Reporte de daños
Últimos temas
» Squid para windows 7
Lun Feb 17, 2014 6:31 pm por Lucho sanchez

» Batería de portátil Acer Aspire 2930
Sáb Oct 12, 2013 2:54 am por translatees

» Bateria Acer Aspire 5742
Miér Nov 14, 2012 2:38 am por feels

» tiendabateria.es -Su Socio Para toshiba Baterías
Jue Oct 25, 2012 4:01 am por feels

»  Batería DELL Alienware M17x - bateriabaratos.com
Miér Jul 25, 2012 6:51 am por myblog

» comprarbateria.es ,elegir el mejor tienda online
Jue Jul 19, 2012 5:44 am por kongtiao

» Problema con batería de Notebook HP Pavilion dv8000
Lun Jul 09, 2012 4:39 am por myblog

» instalar yum parfa php bajo linux
Mar Abr 12, 2011 8:37 pm por andur@n

» Squid funciona o no
Dom Ene 30, 2011 4:22 pm por mixtermaster

» Error con tabla en mysql 5.0
Mar Ago 10, 2010 11:19 pm por w@ldox

Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada


Problema con el arranque

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con el arranque

Mensaje por jeissy el Miér Ago 13, 2008 12:37 am

Hola, tengo un pequeño problema, hace unos dias instale windows server 2003, el cual me elimino el grub, luego de recuperarlo el grub este aparece con la lista de sistemas operativos que hay (incuyendo mi debia obviamente) pero al intentar cargar mi Debian no carga. Buscando soluciones entre a editar el grub (con la tecla e) y edito la linea de la ruta de la particio que aparecia hd0,2 pero en realidad es hd0,1 entonces arregle esto y intente cargar con la tecla "b" mi debian empieza a cargar aparentemente bien y siempre al cargar eso me saca un error:

I/O error reading swsusp image

y se queda hay

espero que me puedan ayudar con el problema

gracias!
avatar
jeissy
Novato
Novato

Femenino
Cantidad de envíos : 1
Edad : 26
Localización : medellin. CO
Titulacion : administracion de redes
Fecha de inscripción : 13/08/2008

Ver perfil de usuario http://jeilg.blogspot.com

Volver arriba Ir abajo

Re: Problema con el arranque

Mensaje por duma el Miér Ago 13, 2008 8:05 am

Hola jeissy,

por favor sube la informacion que te aparace en el grub (exactemente en el menu.lst) esto lo puedes hacer copiando manualmente lo que te aparece en panatalla al iniciar por el grub o con un live-cd puedes ingresar off-line a los archivos del sistema.

sospecho, por eso te pido que subas la informacion anterior, que no cambiaste en el grub otros parametros que apuntan a particiones del sistemas, por ejemplo la partcion swap.

Tambien deberias subir un la informacion de las particiones del disco
Código:
fdisk -l
y el contenido del archivo "/etc/fstab", seguramente al instalar el otro sistema operativo cambiaste el orden de las particiones y el sistema debe estar buscando sistemas de archivos en particiones que ya no corresponden, por ejemplo la particion SWAP.

Mucha suerte

duma
Admin
Admin

Cantidad de envíos : 37
Fecha de inscripción : 25/07/2008

Ver perfil de usuario

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.